I suggest you ...

Fix the NOINDEX website feature

The staging environment is automatically set to noindex in WordPress managed hosting which makes sense. However, you carry over that setting when you push staging to production which is simply stupid. Now, each time we push from staging to production we have to immediately log into the production website and fix the setting. This did not happen with the previous dashboard. Please reverse this default behavior.

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Rick shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base